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Introduction to 
Adobe InDesign
Instructor: Gillian Goerz
Web: GillianG.com

1. New Documents 
2. Overview: The Interface 
3. Primary Tools
4. Placing & Working With Graphics
5. Working with Text
6. Typography Plus!
7. Adding page numbers
8. Printing, Saving & Preparing Files

InDesign is an industry standard publishing program, that allows 
users to produce beautiful, highly adaptable layouts for all kinds 
of publications - newsletters, resumes, books, magazines, etc - for 
print, web and beyond.

As such, InDesign’s strengths are in organizing content.  Users 
create frames to hold content such as text, images, colours, textures, 
graphs, etc. These frames can be moved, layered and manipulated 
to create exciting, engaging layouts and spreads.  Text can also be 
formatted or organized quickly and easily.  These are some of the 
skills we will be learning in this workshop.
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1. New Documents
Upon opening InDesign, you will be greeted with a welcome screen. It offers options for opening a 
new Document, Book, Library, or working from a template.  There are also some selections that can 
help to familiarize you with InDesign’s features.

Creating a New Document:

File> New (or Ctrl N) will open the 
New Document dialogue box:

Document Preset:  The settings in the 
New Document dialogue box can be 
modified to your specifications and 
saved as a named preset, using the 
Save Preset button.  Once saved, they 
can be selected from this drop down 
menu. 

Intent:  Print or Web

Number of Pages:  If you are unsure, 
don’t worry - Pages can be added to 
your document later.

Facing Pages:  When selected, pages 
are designated as left or right and are 
displayed on screen as a two page 
spread.  Appropriate when designing 
a book or magazine where designs 
might change depending on the left/
right designation of a page. 
If Facing Pages is unselected, all pages will be identical, and stacked vertically. 

Master Text Frame: Using a Master Page or Pages 
allows you to create templates that other pages 
can be based on. Clicking Master Text frame 
will allow text to flow from one page to the next 
with automatically linked text frames. Especially 
helpful for longer documents where you know 
you’ll want consistent elements in every page. 

Page Size:  Size of your final page. These dimen-
sions can be set using Width and Height as well. 

Width/Height/Orientation:  Enter values into the 
fields. Hit the Orientation button to switch your 
width and height.

Width/Height Measures: 
pixels:  Stands for “picture element” - smallest 
measure of a digital image (Best for Web).
inches, cm, mm:  Best settings for Print projects. 
points: A unit of measure in typography.  Equals 
1/72 of an inch. 72 point type is 1 inch high. 
picas: A pica is 12 points. 
agate: Used most in newspapers. 5.5 points or 
1/13th of an inch. 
ciceros: A European pica - a tiny bit bigger than 
the English Pica.



3

NOTE:  You’ll notice the default unit of measurement is in points and picas.  You can change 
the unit of measure by first hitting cancel, then going into your Menu Bar, clicking Edit> Pref-
erences > Units & Increments. Here you can select a measure that suits your tastes, and hit OK. 
Open another New Document, and the dialogue box will use your newly selected measure.  

Columns:  Vertical divide lines. The first field sets how many columns, the second field sets the 
distance between them or the “gutter”.   These act as design guidelines to help you plan your 
page or align objects, although you can place text and objects anywhere.  If you are not sure you 
want them on every page, it is easier to leave this empty.

Margins: Helpful to define the working area of your document, although you can place text and 
objects outside of the margins. In InDesign, margins act only as a guide. 

Bleed: “Full Bleed” is when a document is printed to the very edge of the page with no white 
border. Setting bleed on a file allows you an additional margin around your document for colour, 
images and design elements to run over. This way, regardless of printing and trimming error, you 
can ensure that there is no white space between your design and the edge of the page. 

Slug: A slug is the industry name for a small box of additional information about the file (colour 
mode, dimensions, etc.).  These fields allow you to select an area on your pasteboard for a slug.  
You will later have the option to include or not include the slug when you print or export to pdf.

 

2. The Interface: A Brief Orientation

1. Menu Bar:  File, Edit, Layout, Type, Object, Table, View, Window and Help.
 Navigate the wealth of options through drop down menus. 
2. Toolbox:  Located on the far left of your screen, these are the  tools of your craft. 
 (More on Tools, coming up.)
3. Options Bar (Control Panel, Control Palette):  The settings and options of your selected Tool.  
 Changes depending on the selected tool. 
4. Document Window:  Opened files. Includes an artboard which is your active print area, and a   
 Pasteboard, or surrounding working space where items, graphics, etc., can be placed.   
 Items in this area will not print or be exported when saved (unless specified, i.e. the    
 slug). Only saving as an InDesign Document (.idd) will retain the pasteboard.
5. Palettes: Palettes keep information, tools and options visible and at the ready while you are   
 working on a file. Highly adjustable. They can be docked in the Palette Well, far right. Each   
 Palette has an additional flyout menu with even more options and settings specific to    
 that palette.  Additional palettes can be found under Window in the menu bar.
6. Floating Palettes:  Palettes can be pulled out of the Well and maneuvered for      
 convenience.  (Window>Workspace>Reset Essentials, resets to default)
7. Workspace: Includes all of the interface. There are options for different workspace 
 configurations under Window in the menu bar. You can also customize your workspace and   
 save it as a preset: Window > Workspace > New Workspace. 
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3. Primary Tools
Tools and Keyboard Short Cuts (Quick Keys)
A Quick Key (or Hot key) is a keyboard short cut to a tool or function.
I.e.) To undo a move, you can select Edit > Undo, or you can hit the Quick Keys, Ctrl Z.   To 
activate the Selection Tool from your tool bar, you can drag your cursor to the black arrow at the 
top of your tool bar, or you can just hit the letter V on your keyboard. 
 
 Toolbar Quick Keys:  Hover your cursor over any tool, and it’s name and     
 quick key will be displayed.  I.e.) Selection Tool (V) - “V” is the quick key.

 Menu Bar Quick Keys:  Items in the drop down menus with quick key options    
 will list them beside their name. I.e.) Open...         Ctrl+O

This is a link to a great list of InDesign keyboard shortcuts under the Resources section.
Note: The Shift and Alt keys can be applied to many tools mid-use to offer more options. 

A Few Important Tools and their Functions:

Hand tool (Quick Key: H):  Allows you to move around in your document window.

Zoom tool (Quick Key: Z):  Clicking zooms you in, holding Alt and clicking zooms you 
out. Create a marquee zoom by clicking and dragging to select an area. You can also use 
the Key commands Ctrl + and Ctrl -  to zoom in and out without selecting a new tool. 

Nested Tools:  Where one tool button may contain multiple nested tools (indicated by a 
small black triangle on the bottom left corner of the button), you can click and hold for a moment 
to reveal a drop-down listing the nested tools. 

Selection Tool ( Black Arrow, Two Quick Keys: V or Esc.):  Allows you to select any object or 
group. When selected, objects are surrounded by a bounding box which you can move, stretch, 
scale, rotate, or delete (more on this to come).  To select more than one item: 
a) Hold down Shift and continue clicking to select multiple items OR
b) Click and drag a selection (or marquee) over any items you want to select.
Hold down Alt then click drag away to create a duplicate of your selection.

Direct Selection Tool (White Arrow, Quick Key: A):  Allows you to select a picture 
within a content frame. 

Type Tool (Quick Key: T):  See Placing Text for more information on using the Type Tool.

Rectangle Frame Tool (Quick Key: F):  Creates a transparent container to hold an 
image or placed objects. (See Placing Graphics for more on this)

The Rectangle Tool (Quick Key: M):  Creates a rectangle shape with a thin border or 
stroke around its edge. Both of these two “rectangle” tools create frames that will hold 

      images, placed objects or text. 



5

NOTE: By clicking the double arrows at the top of the Tool Bar, you can switch between two optional 
layouts. By grabbing the gray top bar (next to the double arrows), you can drag the tool bar away from 
where it is docked and place it elsewhere in your workspace. 

4. Placing & Working With Graphics

Most word-processing programs are like having paper and a pen that you can use to write (or 
type) directly onto the sheet of paper.  InDesign is more like a scrap book whose pages are 
designed to have coloured paper, stickers, shapes, photographs and quotes placed on top of them 
and then arranged to pleasing effect.  In InDesign, all content, (text, graphics, imported objects) 
must be placed within a frame 

It is important to understand that the frame and its content are two separate things, able to be 
manipulated separately or together.  

InDesign has several ways to create frames in which content can be placed, and can accept many 
different kinds of content. 

Creating an empty Frame: 
This can be done by selecting the rectangle tool or the rectangle frame tool and dragging
a shape into your artboard.  Note the small squares on the corners and along the center 
meridians of the box. These are called Handles, and they allow you to manipulate the box. 

 i) Click and drag to reshape and resize
ii) Click and drag holding the Shift key to scale proportionally
iii) Hover the cursor a hair outside the corner handles to rotate.
iv) Hold down the Alt key and drag away a duplicate of the frame you created.

Formats: InDesign can support most image files (.tiff, .jpg, .eps, .pdf, etc.) as well as native 
illustrator (.ai) and Photoshop (.psd) files. Be sure when preparing to bring in an outside image, 
that its resolution is appropriate to your file’s destination, i.e.) If you are preparing a document for 
print, images from the web with a resolution of 72 ppi (pixels per inch), don’t meet the minimum 
print requirement of 300 ppi. The result will be pixilated photographs that detract from what might 
otherwise be a beautiful design.

Placing Images: 
On your menu bar, hit File > Place > select the image you would like to place, hit Open. 
(Quick Key: Ctrl D)
You will notice that your cursor is loaded with the images (as seen in transparent miniature). 
From here you have a few options: 
a. Click once into any empty area of your artboard. The picture will automatically place itself in its 
full size. InDesign has automatically created a frame the same size as the image. 
b. Click and drag a frame and your image will be placed within it.
c. Click on an empty frame on your artboard. 

Note: If a frame is actively selected when you begin to Place a file, the file will automatically be 
placed within it. To undo this, hit Ctrl Z, and your cursor will again be loaded with the image. 

Another Note:  Your graphic may be bigger (or smaller) than the frame you clicked into, as in 
option “c”. This is where the difference between the graphic and the frame comes in.  Let’s discuss 
this further: 
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Cropping and Scaling 
You have the power to manipulate the frame (or content holder) of an image, the image itself, or 
the two of them together. 

The Blue Box (Frame Only): 
Click your Selection tool (the black arrow. Quick Key: V or Esc.) and then Click your image.  
A blue bounding box will appear around it.   
- Use the handles to manipulate it as you did with an empty frame. 

NOTE:  When you move manipulate the box, the image inside is not affected.  In this way you can use the blue 
bounding box to “crop” your image by selecting which portions are visible, while the core image remains intact. Ro-
tating the frame, however, will also rotate the frame’s content. 

- When you hover over the image, you will notice two concentric circles appear over its centre.  
This is the Content Grabber. By clicking in the circle, you are able to grab the image inside the 
frame and move it.  If you click outside of the circle you will be moving the image and frame 
together.  But there is another way to manipulate the image alone: 

The Brown Box: 
Click the Direct Selection Tool (the white arrow, Quick Key: A) and then click inside the frame onto 
the image.  You will notice a brown bounding box that outlines the border of the image(sometimes 
described as orange or red). The image may be outside of the perimeter of the frame, indicating 
its true borders, regardless of any frame cropping.  This bounding box follows the same functions 
as the empty frame described above. 

There are many tools in our control panel that make sizing images easy.  Here, our 
ability to hover over unknown elements to receive information, becomes handy. 

         1.                 2.         3.             4.              5. 

1. Fill and Stroke options let you add a coloured border to your image of any thickness.

2. An Opacity slider lets you alter the transparency of a selected image (or images).

3. The Text Wrap buttons will allow you to determine how text interacts with your image.  Alt Click 
on any of these buttons to open the Text Wrap Palette 
(Or open through the menu bar:  Window > Text Wrap Palette).

4. The Corner Options hover directs you to Alt-Click to open up a palette displaying different 
styles of corner that would be applied to your frame if you have given it a border, or Stroke. 

Blue bounding box

Selection Tool (V, Esc.)

Frame Colour

Tool

Brown Bounding Box

Direct Selection Tool (A), 

or

Content Grabber, with 
Selection Tool (V, Esc)

Blue Bounding Box

Selection Tool (V, Esc.), 
clicking outside of the 
Content Grabber. 

Frame Only Content Only Frame & Content Together
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5. The Content Fitting buttons are the most relevant: 
Fill Frame Proportionally
Fit Content Proportionally
Fit Content to Frame
Fit Frame to Content
Centre Content in Frame

You can also access these functions in another way:  Right Click into your image > select Fitting 
from the drop down menu. Note there are Quick Keys listed for all of the options.
You can now work with your image and frame at the click of a button. 

Multiple Image Placement. 

InDesign allows for the placement of multiple images at once.  
a) File> Place or hit Ctrl D, and select multiple images by holding down Shift or Ctrl.
b) Hit Open.
c) Your cursor will be loaded with the images. You can now use the methods we discussed to place 
your first image. Your cursor will remain loaded until all selected images have been placed.

5. Working with Text
Dropping text into your document uses similar skills and 
understanding to placing images in your document. You still 
needa frame to house your content, and the frame and text 
are manipulated separately or together. 

Creating a text frame:
1. Select the Type Tool (Quick Key: T)
2. Either click into an existing frame, or
3. Click and drag a frame of your desired shape. 
    Don’t worry, you can resize it later.

* Frames:  Let’s take a closer look at a Text Frame:

Like the bounding boxes of images, Text Frames have handles 
that can be manipulated in exactly the same ways. They also 
have some additional features: 
The Yellow Square on the right hand side near the top: Click this 
to edit the corners of the text frame by dragging the diamond to reshape all four corners simulta-
neously.  If you hold Shift as you click,  you will edit only the corner you have selected.  
(Don’t forget, you can edit corners in your Corner Options Menu as well, just ensure your text frame is 
selected with the Selection Tool, and those options will appear)

The small white square on the left near the top: This is called the in-port. The Small white square 

on the right near the bottom: This is called the out-port.  Together these ports allow 
Text Threading: when text flows from one frame to another. 

The small blue square allows you to anchor your image to a selection of text. 
Click on the blue arrow and drag away - your cursor will have a small “T” next to it.
Release the cursor next to the text you want to anchor your image to.  
The blue square is now an anchor symbol.  To release, right-click the anchor to open a drop-down 
menu, and find Anchored Object > Release.  
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This process can be finicky and may require a few tries before you achieve the desired effect. To 
explore further, right click the anchor,  and see Anchored Object > More Options.

Content:  Perhaps you have text files ready to be imported. Perhaps you are planning on typing 
into your document or cutting and pasting from another open file. Maybe you don’t know what you 
want to type, but you’d like to know where text will be and format it accordingly. All of these 
options are possible. 

1. Text Files Are Prepared.  
Click File > Place > and select your text file from where it is saved. (Quick key: Ctrl D) Hit Open. 
Your cursor will be “loaded” with the text.  

There are three ways to deposit this text (they may sound familiar): 
a) Click once into any empty area of your artboard. The text will automatically place 
itself in a text frame the size of your defined margins.  
b) Click and drag a frame and your text will be placed within it.  (More on this below.)
c) Click on an empty frame on your artboard. (We discussed how to do this in the 
previous section.)  Note: You can click into any type of frame, and it will convert into a 
text frame, i.e.) A frame drawn with the rectangle tool, or the rectangle frame tool. 

2. You Will be Typing Into the Document. 
In this case, simply drag a text frame in your desired area and begin typing. 

3. You Want to Format Without Content.
Again, click and drag your text frame where you would like the text to go, then from the Menu 
Bar, select Type > Fill With Placeholder Text.  InDesign will automatically drop filler text into your 
frame, allowing you to better conceptualize your spread. Continue this action until the frame is full. 

Content & Frames
As you may have noticed when dropping text into an existing or dragged frame, that the content 
may exceed the frame. A red plus sign will appear on the out-port when there is overflow text. 
When you click the red plus sign, your cursor becomes loaded with the overflow text and you can 
deposit it using the same text placing methods discussed above.  

Text Threads are visible (non-printing) lines that indicate the flow of text from frame to frame. They 
are by default invisible, but can be seen by clicking View > Extras > Show Text Threads. 

Columns: Using the buttons in the Control Panel, columns can be easily 
added to existing text frames.  There are fields to: 
- Add/subtract columns,
- Set the gutter (the space between columns), and 
- Span Columns, which allows you to let text cross, or span multiple columns 

(See the tutorial on Spanning Columns in the Resources section. It moves quickly, so pause and 
replay to get the information if needed. The benefits to the look of your document are sizable).
- Text will automatically flow from one column to the next, since these columns are merely 
divisions of one text frame. 
- The Red Plus sign will still pop up if you have overflow text. This is handled the same as above. 

Gridify:  Another way to set columns or divides in your text frames (or in any frame type!) is to 
use the Gridify function: 
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a) Select the Type tool (or any frame drawing tool such as the Rectangle or Rectangle Frame Tool)
b) Click and drag - without releasing the mouse hit the right and left arrow keys to add and sub-
tract column divisions.
c) Hit the up and down arrows to add and subtract row divisions. 
d) When you release the mouse, note that if the type tool was selected, the frames are automati-
cally threaded, so text will run from one to another. Again, you can hit View > Extras > Show Text 
Threads to show the flow of text.
e) If you have multiple images loaded into your cursor, you can use the arrow keys to create a grid 
to drop those multiple pictures into.
 

6. Typography Plus!
Laying out text is an important, arguably crucial part of the design process. In this section we will 
review some helpful ways to manipulate text within your document. 

Guides
• By default, two rulers are located the top and on the left margins of your document window. Click 
on a ruler and drag towards the center of the page to set guide. (Right click the corner where the 
rulers intersect to change unit of measure)
• When your guides are set, you may want to lock them so you are not accidentally moving them as 
you make large selections. Go to View > Grids & Guides and then check Lock Guides (Alt Ctrl ;).
•  Deleting Guides: First unlock Guides, then use Selection tool to select and then hit Backspace to 
delete guides.
Hide Guides:  View > Grids & Guides > Hide Guides (Quick Key Ctrl ;)

The Character Palette:
Window > Type & Tables > Character (Quick Key: Ctrl T)  
This opens your Character Palette.  You can also get these 
options from your Control Panel, however, the convenience 
of the moving palette can be handy. This is another way to 
find and arrange the same tools. 
Note:  Remember, like all palettes, the character palette has its 
own flyout menu (the small arrow in the gray bar). Click it to 
explore even more options. 

Changing the typeface, font, point size and spacing should be 
familiar to anyone who has used a word processing application before, there are a few more 
options worth noting: 

Kerning:  Adjusting the spacing between two characters.  This is especially helpful for headline 
text or logo creation. It’s finicky, and relies on a good eye, but kerning is often the difference 
between good design and great design. Your cursor must be placed between two characters. 

Tracking:  Uniformly adjusting the spacing between all of the characters in a selection. This is 
useful for headlines, but be wary of over-tracking. If the characters get too far apart, you may be 
sacrificing legibility.  The eye reads words as recognizable groupings, and breaking them up can 
make them unrecognizable.

Changing Case: 
In your menu bar, click Type > Change Case. This allows you to change the case of a selection 
of text. Very handy for creating headlines or pull quotes from imported texts without having to 
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retype the selection. 
- This is also available from the flyout menu in the Character Palette

The Paragraph Palette: 

Window > Type & Tables > Paragraph.  Again, this palette contains 
some buttons familiar to word-processing, such as Align Left, 
Centre Align, Right Align, Justify (and its variations).  
It also has buttons to Align towards or away from the spine - espe-
cially helpful when layout out a document with facing pages.  
There are options here to Left Indent, Right Indent, First Line In-
dent, Last Line Indent.

Hover over the paragraph palette to view the options here. Particularly notable are the Drop 
Cap options.  If you have seen articles or children’s books (or this paragraph) in which the 

first letter (or word) of a paragraph is much larger than the others, that is a drop cap. Click into the 
paragraph, and use the arrow buttons in the drop cap field to select how many lines you want your 
cap to cover.  The next field allows you to select how many characters you would like dropped. 

Styles
Styles make formatting large amounts of text as easy as a few clicks. Character Styles & Paragraph 
Styles are sometimes lumped together under Text Styles. 

Paragraph Styles: Window > Styles > Paragraph Styles (or Character Styles).

a)  To set a Paragraph style create your 
paragraph and format it to your preference: 
Choose your typeface, size and space your 
paragraph, add alignment, dropcaps or what- 
ever formatting elements look best to you.  Open  
the Paragraph Palette (Window > Type & Tables 
> Paragraph) and explore the options.

b) Select your formatted paragraph and click the 
New Style button on your Paragraph Styles 
Palette. A new Paragraph Style will appear   
in the palette. 

c) Double click it to open the Paragraph Styles   
Dialogue Box. 

d) Here you can name your style and set 
 additional options. 

To apply your newly created style to a chunk of text, select the text, and click on the name of the 
style in the Paragraph Styles Palette. That style will be applied. 

Note: Ctrl Enter opens a pop-up of all defined styles. You can use the arrow keys to scroll through 
them or enter the first few letters of a style’s name. Hit enter to select and close the window. 
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Character Styles:  Window > Styles > Character Styles. 
(Often a tab on the Paragraph Styles Palette)
These operate in the same way as Paragraph Styles, but apply to smaller chunks of text: Words, 
sentences, single characters, etc. Name your styles well so they are easy to remember and apply 
appropriately.  Create 2 or 3 Character Styles and name them.

Nested Styles: This is a character style nested within a paragraph style.  Open your Paragraph 
Style but double clicking, then select Drop Caps and Nested Styles. Here you can select character 
styles to apply within a paragraph.  Hit OK when you are happy with your selections. 

Check Spelling: 
Edit > Spelling > Check Spelling to run a spell check over your document. 
InDesign > Preferences > Spelling > Enable Dynamic Spelling so that misspelled words are auto-
matically underlined as you go.

7. Adding Page Numbers

This seems like a simple task, however, considering the way in which InDesign requires a frame 
for all content, we cannot simply ask it to slap a number on each page; we need to create a frame. 
To add a frame to every page is not only tedious, but invites noticeable inconsistency. Instead, we 
will use our Master Page. 

Master Page(s):  As mentioned in the New Document 
section, a Master Page is a template that can be applied 
to other pages in your document. 
First, go to your Pages  Palette (The default Essentials 
Workspace places Pages at the top of your Palette Well) 
and click it once to expand it.  At the bottom of the palette 
there is a scrolling guide to all of the pages in your docu-
ment. At the top there are two black pages, one labelled 
“[None]” and once called “A-Master”. 

Adding A Page Number your Master Page: 
- Double click the A-Master to open up your Master File. 
- Drag a text frame wherever you would like your page 
numbers to be. 
- Got to Type > Insert Special Character > Markers > 
Current Page Number. 
The letter A will appear in your text frame, denoting that 
this is your A- Master.  From here you can change the size, 
typeface, alignment, etc., just like a regular text frame. 
- In your pages palette, click back into one of the pages in 
your document: It now contains an accurate page 
number. 
Adjust your format or starting number by clicking 
Layout > Numbering and Sections. 

Just as you placed your page number field, you can place other frames or design elements you’d 
like to see repeated on every page. To apply a master to a page, in your palette menu, simply drag 
the master page icon onto the desired page below. You can also drag the [None] page over an ex-
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isting page to eliminate Master Page elements. 
- Shift Click to unlock Master Page items from a particular Page, i.e.) to remove the number 1 from 
your first page. 

Use the Palette flyout menu to see other options.

8. Printing, Saving and Preparing Files

Always save an InDesign file (.idd) first. This is the only file type that will retain all of the 
functionality we have been discussing. It allows for maximum ability to edit and tweak your design 
as needed.  Different document formats can be saved from this base file. 

Export to PDF
File > Export > then select Adobe PDF. 

Select your Preset: 
High Quality Print &
Press Quality are both great for printing. 
Smallest File Size is for web.

General: 
Select options for 
exporting the file 
such as which pages you would like to 
include, whether you’d like to view your 
PDF after it is created, etc.

Compression: 
Allows you to select the resolution of 
raster images. If you are saving for web, 
set these numbers to 72 ppi. For print, 
they should be 300 ppi, minimum.

Marks and Bleeds: 
Allows you to include bleed, slug and other printer’s marks. If you are preparing a file for a printer, 
ask them which printers marks they require, and save your file accordingly. 
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Package

File > Package.  
This option bundles together images, imbeds fonts and includes everything that is needed to 
reopen and continue editing this document. 

Printing
Here you can choose to 
- Print multiple copies of your document, 
- Collate these copies
- Set a print preset
- Set paper size and orientation
- Select Marks and Bleeds (and a variety of printer’s marks, 
including the slug) to be included in your print

For Further Study: 

We have only cracked the surface of this dynamic and multi-faceted application. Here are a few 
search words to start with in your continued study of InDesign.

Story Editor
Paragraph Rules
Tab Stops
Grouping Objects
Colouring Objects
Aligning Objects
Layers
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RESOURCES AND REFERENCES

http://tv.adobe.com/watch/learn-indesign-cs5/grid-mode-and-live-distribute/
Adobe TV is an amazing series of tutorials by Adobe themselves. I strongly recommend begining your further 
exploration of InDesign (or any Adobe product) here. 

AmericanGraphics (2010).  “InDesign CS5 Tutorial: Using Master Pages”
Link: http://www.youtube.com/watch?v=zZ54XNNNLWc

Cole, Tim (2010). In Design CS5: Spans Columns Demo
Link: http://www.youtube.com/watch?v=G_n2w9yDUO4

McCathran, Kelly. “Learn InDesign CS6: Working with Tools”
http://tv.adobe.com/watch/learn-indesign-cs6/working-with-tools/

White, Terry (2011). “InDesign CS5 from Start to Finish”
Link: http://www.youtube.com/watch?v=F4I809YXmZ4
This is a good example of how to make a quick two-page spread in about 15 minutes (with some healthy prepara-
tion in advance).

White, Terry (2012). “How to Get Started With Adobe InDesign CS6 - 10 Things Beginners Want to Know”.  
Link: http://www.youtube.com/watch?v=IaY3jWktT0w

InDesign Keyboard Shortcuts:
Link: http://www.wellsdrew.com/education/indesign/


